Can't switch Shouts

If you've read everything, but are still having problems, you can ask here...

Moderator: Gumby

Post Reply
foolishpig124
Posts: 1
Joined: 11 Dec 2013, 06:38

Can't switch Shouts

Post by foolishpig124 » 11 Dec 2013, 06:42

I set up the project this week and it was working great! I don't think I tried out every command but they were working. I do not think I have switched anything between today and yesterday but every other command works except for switching the equipped shout. Hopefully someone is still around to help me..

User avatar
LionOfNarnia
Moderator
Posts: 118
Joined: 27 Dec 2011, 06:32

Re: Can't switch Shouts

Post by LionOfNarnia » 11 Dec 2013, 07:10

Well, I AM still around but have to confess that after the marathon slog of 'Falskaar' QA testing I've been well & truly 'gamed out' for months.

Congratulations on getting the project working!

All I can suggest is that if you're sure the correct keypresses are being sent out by VAC, the problem might lie in Script Dragon not reading the .ini file properly. The vanilla shouts do not change their code dependant on mod load-order (although modder-created & DLC shouts probably do).

Have a poke about, post about what you tried & what happened, and I'll do my best to help sort it out. If might help others too, afaik this issue hasn't been seen before.
Aslan Freeman
Skyrim Total Voice Control project
also, for my sins, current 'Johnny-in-the-barrel' at:-
Sport Blowpipe International

Post Reply