Script Dragon Critical Error; version not supported

If you've read everything, but are still having problems, you can ask here...

Moderator: Gumby

Post Reply
Signis
Posts: 2
Joined: 11 Nov 2012, 11:30

Script Dragon Critical Error; version not supported

Post by Signis » 11 Nov 2012, 11:48

I'm pretty sure I followed the instructions to the T but I keep getting an error whenever I try to launch Skyrim now. I am currently on stage 2, and I get the error that my version of Skyrim is not supported (I'm playing Skyrim through Steam so I would imagine I have the latest patch) I was playing with the files a little bit and noticed that the game only has issues launching when the extended hot keys files are in the Skyrim root folder. When I remove those files the game launches fine...not really sure why. Also I am using the latest STVC 1.770.6.311, I tried using the SD and hotkey files from the previous release as well and it was a no go.

User avatar
LionOfNarnia
Moderator
Posts: 118
Joined: 27 Dec 2011, 06:32

Re: Script Dragon Critical Error; version not supported

Post by LionOfNarnia » 11 Nov 2012, 11:59

Your Skyrim should be 1.8.151, as should SD which only got updated a few days ago.

Please check your versions, let me know if you still have probs.
Aslan Freeman
Skyrim Total Voice Control project
also, for my sins, current 'Johnny-in-the-barrel' at:-
Sport Blowpipe International

Signis
Posts: 2
Joined: 11 Nov 2012, 11:30

Re: Script Dragon Critical Error; version not supported

Post by Signis » 11 Nov 2012, 12:14

I guess this was an unnecessary post. I thought I had the latest version of ScriptDragon but I didn't so I got it taken care of. thanks for responding in a timely manner.

Post Reply